Minggu, 20 Juli 2014

PKL di DISKOMINFO ( Dinas Komunikasi dan Informatika )


Dinas Komunikasi dan Informatika merupakan dinas baru di lingkungan Pemerintah Provinsi Kalimantan Timur dan dibentuk berdasarkan Peraturan Daerah Provinsi Kalimantan Timur nomor 08 tahun 2008 tentang Organisasi dan Tata Kerja Dinas Daerah Provinsi Kalimantan Timur.

Peraturan Daerah ini lahir sebagai implementasi dari terbitnya Peraturan Pemerintah Nomor 41 Tahun 2007 tentang Organisasi Perangkat Daerah. Dinas Komunikasi dan Informatika dibentuk dengan menggabungkan 3 unsur yang berada di 3 instansi yang berbeda. Ketiga unsur ini adalah : unsur kehumasan yang ada di Biro Humas Pemerintah Provinsi, bidang Teknologi Informatika yang ada di Badan Penanaman Investasi Daerah (BPID) dan bidang Pos dan Telekomunikasi yang ada di Dinas Perhubungan.

Jumat, 21 Juni 2013

Laporan Praktikum Jaringan Komputer 10


Nama                   : Hudda Affandi
Kelas                    : 2A
NIM                      : 12 615 009

Activity 6.4.1:
Basic Inter-VLAN Routing

Tujuan Praktikum
1.      Mahasiswa dapat mengetahui bagaimana caranya menggunakan Vlan pada setiap switch.
2.      Mahasiswa dapat mengerti cara konfigurasi pada setiap witch.
3.      Mahasiswa dapat mengetahui ternyata Vlan dapat disimpan di router sebagai server

Pendahuluan
Satu VLAN adalah satu broadcast domain, sehingga satu buah komputer di sebuah VLAN tidak dapat terkoneksi dengan komputer yang berbeda VLAN. Agar komputer yang berbeda VLAN dapat terkoneksi maka dibutuhkan perangkat layer 3 yaitu router. Persyaratan router yang dapat dipakai untuk routing VLAN adalah router tersebut harus bisa dibuat trunking ke switch. Oleh karena itu, router-nya harus tersedia interface fastethernet, selain itu IOS untuk router tersebut juga harus mendukung trunking. Cirinya adalah interface-nya bisa dibuat subinterface, dan mendukung enkapsulasi ISL serta DOT1Q. Inter-VLAN routing adalah proses mem-forward traffic network dari satu VLAN ke VLAN lain menggunakan router. VLAN diasosiasikan dengan ip subnet yang unik pada network. Konfigurasi subnet akan memfasilitasi proses routing pada lingkungan beberapa VLAN. Ketika kita menggunakan router untuk memfasilitasi inter-VLAN routing, interface pada router dapat dihubungkan dengan VLAN yang berbeda. Setiap device pada VLAN tersebut mengirimkan traffic melalui router untuk mencapai VLAN lain.

Laporan Praktikum Jaringan Komputer 9


Nama                   : Hudda Affandi
Kelas                    : 2A
NIM                      : 12 615 009

Activity 4.4.1:
Basic VTP Configuration

Tujuan Praktikum
1.       Mahasiswa dapat mengetahui bagaimana caranya menggunakan Vlan pada setiap switch.
2.       Mahasiswa dapat mengerti cara konfigurasi pada setiap witch.

Pendahuluan
VTP adalah suatu metoda dalam hubungan jaringan LAN dengan ethernet untuk menyambungkan komunikasi dengan menggunakan informasi VLAN, khususnya ke VLAN. VLAN Trunking Protocol (VTP) merupakan fitur Layer 2 yang terdapat pada jajaran
 switch Cisco Catalyst, yang sangat berguna terutama dalam lingkungan switch skala besar
yang meliputi beberapa Virtual Local Area Network (VLAN).
 Di dalam artikel VLAN pada beberapa edisi sebelumnya, Anda telah melihat konsep VLAN dan juga VLAN tagging protocol seperti ISL. Jika Anda ingat kembali, tujuan mengonfigurasi VLAN tagging adalah agar traffic dari beberapa VLAN dapat melewati trunk link yang digunakan untuk menghubungkan antar-switch. Meskipun hal ini merupakan hal yang baik dalam lingkungan yang besar, VLAN tagging tidak melakukan apa-apa untuk mempermudah pengonfigurasian VLAN pada beberapa switch. Di sinilah VTP mengambil bagian.
 VLAN merupakan suatu broadcast domain, sekumpulan port atau user yang kita kelompokkan. VLAN dapat mencakup beberapa switch, hal ini dapat dilakukan dengan mengonfigurasi VLAN pada bebarapa switch dan kemudian menghubungkan switch tersebut, dengan satu pasang port per VLAN.
 Kelemahan cara ini adalah banyaknya port switch yang menghubungkan switch tersebut. Cara ini juga lebih manual, membutuhkan lebih banyak waktu, dan sulit untuk dikelola. Oleh karena itu, muncullah VLAN trunking yang bertujuan untuk menghubungkan switch dengan interlink (uplink) kecepatan tinggi, dan beberapa VLAN dapat berbagi satu kabel.

Rabu, 15 Mei 2013

Laporan Praktikum Jaringan Komputer 6


Nama         : Hudda Affandi
Kelas          : 2A
NIM            : 12 615 009

Scenario A 5.6.1: Running RIPv1 on Classful Networks

Tujuan Praktikum
1.       Mahasiswa dapat mengetahui bagaimana caranya Verify RIP routing using show and debug commands
2.        Mahasiswa melakukan Observe automatic summarization at boundary router and Gather information about RIP processing using the debug ip rip command.

Pendahuluan
Karakteristik RIPv1:
- merupakan distance vector routing protocol
- classful routing protocol
- max hop count:15. 16 -> unreachable
- periodic update: 30s
- update dikirim secara broadcast(255.255.255.255)
- mendukung equal cost load balancing. Secara default adalah 4 path, sedang max path: 6
- menjalankan auto-summary secara default
- paket yang dikirim berjenis UDP dengan nomor port 520
- bisa mengirimkan paket update RIPv1 dan menerima paket update RIPv1 & v2
- AD: 120
Pada saat instalasi, router-router yang menjalankan RIP akan membroadcast paket request kepada router lain yang isinya adalah meminta network-network yang dimiliki router lain. Router lain yang menerima paket request akan mengirimkan respon. Setelah itu mereka baru bertukar-tukaran info network yang dimiliki.
untuk mengaktifkan RIP:
config# router rip
untuk menyertakan directly connected network mana saja yang akan disebar:
config-router# network {classful-network-address | network-address}
Comman “network” punya dua fungsi yaitu:
1. mengaktifkan RIP di interface router yang ip-nya berada pada range classful network yang diinput
2. network yang diinput akan disertakan pada update packet sehingga akan tersebar
Masukkan saja classful network dibandingkan dengan network address karena RIP secara otomatis akan mengclassfulkan network address
Passive interface adalah interface yang hanya akan menerima update dari router lain, tetapi interface ini takkan pernah mengirimkan update. Sehingga, interface ini bisa ditujukan agar tidak menyebarkan update.

Laporan Praktikum Jaringan Komputer 7


Nama         : Hudda Affandi
Kelas          : 2A
NIM            : 12 615 009

Scenario B 5.6.1: Running RIPv1 with Subnets and Between Classful Networks
Tujuan Praktikum
1.       Mahasiswa dapat mengetahui bagaimana caranya Verify RIP routing using show and debug commands
2.        Mahasiswa melakukan Observe automatic summarization at boundary router and Gather information about RIP processing using the debug ip rip command.

Pendahuluan
Karakteristik RIPv1:
- merupakan distance vector routing protocol
- classful routing protocol
- max hop count:15. 16 -> unreachable
- periodic update: 30s
- update dikirim secara broadcast(255.255.255.255)
- mendukung equal cost load balancing. Secara default adalah 4 path, sedang max path: 6
- menjalankan auto-summary secara default
- paket yang dikirim berjenis UDP dengan nomor port 520
- bisa mengirimkan paket update RIPv1 dan menerima paket update RIPv1 & v2
- AD: 120
Pada saat instalasi, router-router yang menjalankan RIP akan membroadcast paket request kepada router lain yang isinya adalah meminta network-network yang dimiliki router lain. Router lain yang menerima paket request akan mengirimkan respon. Setelah itu mereka baru bertukar-tukaran info network yang dimiliki.

Laporan Praktikum Jaringan Komputer 8

Nama         : Hudda Affandi
Kelas          : 2A
NIM            : 12 615 009

Scenario C 5.6.1: Running RIPv1 on a Stub Network
Tujuan Praktikum
1.       Mahasiswa dapat mengetahui bagaimana caranya Verify RIP routing using show and debug commands
2.        Mahasiswa melakukan Observe automatic summarization at boundary router and Gather information about RIP processing using the debug ip rip command.

Pendahuluan
Karakteristik RIPv1:
- merupakan distance vector routing protocol
- classful routing protocol
- max hop count:15. 16 -> unreachable
- periodic update: 30s
- update dikirim secara broadcast(255.255.255.255)
- mendukung equal cost load balancing. Secara default adalah 4 path, sedang max path: 6
- menjalankan auto-summary secara default
- paket yang dikirim berjenis UDP dengan nomor port 520
- bisa mengirimkan paket update RIPv1 dan menerima paket update RIPv1 & v2
- AD: 120
Pada saat instalasi, router-router yang menjalankan RIP akan membroadcast paket request kepada router lain yang isinya adalah meminta network-network yang dimiliki router lain. Router lain yang menerima paket request akan mengirimkan respon. Setelah itu mereka baru bertukar-tukaran info network yang dimiliki.
untuk mengaktifkan RIP:
config# router rip
untuk menyertakan directly connected network mana saja yang akan disebar:
config-router# network {classful-network-address | network-address}
Comman “network” punya dua fungsi yaitu:
1. mengaktifkan RIP di interface router yang ip-nya berada pada range classful network yang diinput
2. network yang diinput akan disertakan pada update packet sehingga akan tersebar
Masukkan saja classful network dibandingkan dengan network address karena RIP secara otomatis akan mengclassfulkan network address
Passive interface adalah interface yang hanya akan menerima update dari router lain, tetapi interface ini takkan pernah mengirimkan update. Sehingga, interface ini bisa ditujukan agar tidak menyebarkan update.
untuk mengaktifkan passive interface:
config-router# passive-interface interface-id
untuk menyebarkan static route:
config-router# redistribute static
untuk menyebarkan default route:
config-router# default-information originate
Router akan secara otomatis menjalankan route summarization pada boundary router.
Boundary router adalah router yang interfacenya memiliki ip address yang berbeda secara classful network
Auto-summary berjalan secara default dan tidak dapat di non-aktifkan

Langkah Praktikum
Scenario C: Running RIPv1 on a Stub Network
Topology Diagram
Gambar 8.1

 Addresing Table
Device
Interface
IP Address
Subnet Mask
Default Gateway
R1
Fa0/0
172.30.1.1
255.255.255.0
N/A
S0/0/0
172.30.2.1
255.255.255.0
N/A
R2
Fa0/0
172.30.3.1
255.255.255.0
N/A
S0/0/0
172.30.2.2
255.255.255.0
N/A
S0/0/1
192.168.4.9
255.255.255.252
N/A
R3
Fa0/0
192.168.5.1
255.255.255.0
N/A
S0/0/1
192.168.4.10
255.255.255.252
N/A
PC1
NIC
172.30.1.10
255.255.255.0
172.30.1.1
PC2
NIC
172.30.3.10
255.255.255.0
172.30.3.1
PC3
NIC
192.168.5.10
255.255.255.0
192.168.5.1

Pada skenario ini diminta untuk mengganti ip route pada R2 dan R3 yaitu seperti ini :
R2(config)#router rip
R2(config-router)#no network 192.168.4.0
R2(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0/1
R2(config)#router rip
R2(config-router)#default-information originate

R3(config)#no router rip
R3(config)#ip route 172.30.0.0 255.255.252.0 serial0/0/1

Command diatas dugunakan agar mempersingkat dan mempermudah dalam melakukan routing pada router karena pada R2 menggunakan default route. Default route

Setelah itu melakukan test apakah semua sudah terhubung dalam satu jaringan :
1.     Melakukan test koneksi pada setiap router apakah sudah terhubung
R1#ping 172.30.2.2 (R2)
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.30.2.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/7/24 ms
R1#ping 192.168.4.9 (R2)
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.4.9, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 10/18/20 ms
R1#ping 192.168.4.10 (R3)
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.4.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 33/38/40 ms

2.     Melakukan test koneksi pada ketiga PC apakah sudah terhubung.
PC1 ke PC2
Gambar 7.2 PC1 ke PC2
PC1 ke PC3